For getPixel function in the zelle book there is an example
red, green, blue = flowerImage.getPixel(32, 18)
Is that a correct variable to use?
I think it is correct because flowerImage.getPixel() returns a list of the values of red, green, blue colors.
no. I'm not sure that would run, and even if it did, it definitely is not good style. something like pixelColor or maybe flowerColorList would be a lot better.